{"action":"Upgrade golang-1.19 to 1.19~rc2-1 or later.","affected":[{"fixed":"1.19~rc2-1","introduced":"0"}],"component":"golang-1.19","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.19~rc2-1"],"id":"tcs_01M5NGDR6D09S4252TPHXRDRPG","modified_at":"2026-10-15T08:01:31.537111624Z","published_at":"2022-08-10T20:15:26.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1962","https://security-tracker.debian.org/tracker/CVE-2022-1962"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1962","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1962"}],"summary":"Uncontrolled recursion in the Parse functions in go/parser before Go 1.17.12 and Go 1.18.4 allow an attacker to cause a panic due to stack exhaustion via deeply nested types or declarations."}