{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGEFFMXW99ZKPCSNZAA3HG","modified_at":"2026-10-09T09:47:26.909326755Z","published_at":"2022-06-19T10:15:09.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2124","https://security-tracker.debian.org/tracker/CVE-2022-2124"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2124#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2124"}],"summary":"Buffer Over-read in GitHub repository vim/vim prior to 8.2."}