{"action":"Upgrade node-markdown-it to 10.0.0+dfsg-6 or later.","affected":[{"fixed":"10.0.0+dfsg-6","introduced":"0"}],"component":"node-markdown-it","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.0.0+dfsg-6"],"id":"tcs_01M5NGEVA1RYHCS9DK6NBY9213","modified_at":"2026-10-15T08:01:32.502530545Z","published_at":"2022-01-10T21:15:07.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-21670","https://security-tracker.debian.org/tracker/CVE-2022-21670"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-21670#Debian:13/node-markdown-it","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-21670"}],"summary":"markdown-it is a Markdown parser. Prior to version 1.3.2, special patterns with length greater than 50 thousand characterss could slow down the parser significantly. Users should upgrade to version 12"}