{"action":"Upgrade flatpak to 1.12.3-1 or later.","affected":[{"fixed":"1.12.3-1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.3-1"],"id":"tcs_01M5NGEW3P1J3ZF7K88YSXHS7R","modified_at":"2026-10-15T08:01:02.385584184Z","published_at":"2022-01-13T21:15:08.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-21682","https://security-tracker.debian.org/tracker/CVE-2022-21682"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-21682","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-21682"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. A path traversal vulnerability affects versions of Flatpak prior to 1.12.3 and 1.10.6. flatpak-builder applies `finish-args` last"}