{"action":"Upgrade golang-github-graph-gophers-graphql-go to 1.3.0-1 or later.","affected":[{"fixed":"1.3.0-1","introduced":"0"}],"component":"golang-github-graph-gophers-graphql-go","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.0-1"],"id":"tcs_01M5NGEZX7C1ACSXEFMPBHKTB7","modified_at":"2026-10-15T08:02:13.933332341Z","published_at":"2022-01-21T23:15:08.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-21708","https://security-tracker.debian.org/tracker/CVE-2022-21708"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-21708","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-21708"}],"summary":"graphql-go is a GraphQL server with a focus on ease of use. In versions prior to 1.3.0 there exists a DoS vulnerability that is possible due to a bug in the library that would allow an attacker with s"}