{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGF39XM29MYCW335CH1DX5","modified_at":"2026-10-09T09:47:34.902562399Z","published_at":"2022-06-23T18:15:08.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2182","https://security-tracker.debian.org/tracker/CVE-2022-2182"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2182","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2182"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2."}