{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGF5WVHBJ12ZDRT2PP7QM8","modified_at":"2026-10-09T09:47:26.630399017Z","published_at":"2022-06-26T19:15:09.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2206","https://security-tracker.debian.org/tracker/CVE-2022-2206"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2206#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2206"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 8.2."}