{"action":"Upgrade mod-wsgi to 4.9.0-1.1 or later.","affected":[{"fixed":"4.9.0-1.1","introduced":"0"}],"component":"mod-wsgi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.0-1.1"],"id":"tcs_01M5NGF8DTVBC5DR6RT5AABEFF","modified_at":"2026-10-15T08:01:34.759862535Z","published_at":"2022-08-25T18:15:09.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2255","https://security-tracker.debian.org/tracker/CVE-2022-2255"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2255#Debian:13/mod-wsgi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2255"}],"summary":"A vulnerability was found in mod_wsgi. The X-Client-IP header is not removed from a request from an untrusted proxy, allowing an attacker to pass the X-Client-IP header to the target WSGI application"}