{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGF8MAQS97ZTV58A614ZBZ","modified_at":"2026-10-09T09:47:23.235218189Z","published_at":"2022-06-30T21:15:10.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2257","https://security-tracker.debian.org/tracker/CVE-2022-2257"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2257","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2257"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 9.0."}