{"action":"Upgrade lighttpd to 1.4.64-1 or later.","affected":[{"fixed":"1.4.64-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.64-1"],"id":"tcs_01M5NGFH0CD6K0SMF3E7H0M5MV","modified_at":"2026-10-15T08:01:34.753122983Z","published_at":"2022-01-06T06:15:07.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22707","https://security-tracker.debian.org/tracker/CVE-2022-22707"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22707#Debian:13/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22707"}],"summary":"In lighttpd 1.4.46 through 1.4.63, the mod_extforward_Forwarded function of the mod_extforward plugin has a stack-based buffer overflow (4 bytes representing -1), as demonstrated by remote denial of s"}