{"action":"Upgrade apache2 to 2.4.53-1 or later.","affected":[{"fixed":"2.4.53-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.53-1"],"id":"tcs_01M5NGFHK71XZ3NGQ726JCBZSV","modified_at":"2026-11-03T08:03:49.899063757Z","published_at":"2022-03-14T11:15:09.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22720","https://security-tracker.debian.org/tracker/CVE-2022-22720"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22720#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22720"}],"summary":"Apache HTTP Server 2.4.52 and earlier fails to close inbound connection when errors are encountered discarding the request body, exposing the server to HTTP Request Smuggling"}