{"action":"Upgrade libapreq2 to 2.17-1 or later.","affected":[{"fixed":"2.17-1","introduced":"0"}],"component":"libapreq2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.17-1"],"id":"tcs_01M5NGFJ3827NHVK0TJFPSQZXC","modified_at":"2026-10-15T08:01:34.867917754Z","published_at":"2022-08-25T15:15:08.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22728","https://security-tracker.debian.org/tracker/CVE-2022-22728"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22728","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22728"}],"summary":"A flaw in Apache libapreq2 versions 2.16 and earlier could cause a buffer overflow while processing multipart form uploads. A remote attacker could send a request causing a process crash which could l"}