{"action":"Upgrade python-django to 2:3.2.12-1 or later.","affected":[{"fixed":"2:3.2.12-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.2.12-1"],"id":"tcs_01M5NGG01628F7831G8DNREK72","modified_at":"2026-10-15T08:02:06.654245150Z","published_at":"2022-02-03T02:15:07.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22818","https://security-tracker.debian.org/tracker/CVE-2022-22818"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22818#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22818"}],"summary":"The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS."}