{"action":"Upgrade expat to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NGG088J0V0QJ28SXM5YXPY","modified_at":"2026-10-15T09:47:40.281674645Z","published_at":"2022-01-10T14:12:56.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22822","https://security-tracker.debian.org/tracker/CVE-2022-22822"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22822#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22822"}],"summary":"addBinding in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow."}