{"action":"Upgrade expat to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NGG10VB23AT2A0MNC2YK0F","modified_at":"2026-10-15T09:47:29.341613283Z","published_at":"2022-01-10T14:12:56.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22824","https://security-tracker.debian.org/tracker/CVE-2022-22824"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22824","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22824"}],"summary":"defineAttribute in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow."}