{"action":"Upgrade expat to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NGG25K726DSB6Z4P0AAVQS","modified_at":"2026-11-03T06:00:11.494956373Z","published_at":"2022-01-10T14:12:57.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-22826","https://security-tracker.debian.org/tracker/CVE-2022-22826"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-22826#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-22826"}],"summary":"nextScaffoldPart in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow."}