{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGG53A2FXJWWRHKMPRWC2F","modified_at":"2026-10-15T08:02:25.492387525Z","published_at":"2022-07-03T13:15:07.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2288","https://security-tracker.debian.org/tracker/CVE-2022-2288"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2288#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2288"}],"summary":"Out-of-bounds Write in GitHub repository vim/vim prior to 9.0."}