{"action":"Upgrade wpewebkit to 2.36.6-1 or later.","affected":[{"fixed":"2.36.6-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.36.6-1"],"id":"tcs_01M5NGG9VJ9RDVKDMHTVR48VJ6","modified_at":"2026-10-15T08:00:42.950136646Z","published_at":"2022-07-28T02:15:07.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2294","https://security-tracker.debian.org/tracker/CVE-2022-2294"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2294#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2294"}],"summary":"Heap buffer overflow in WebRTC in Google Chrome prior to 103.0.5060.114 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}