{"action":"Upgrade chafa to 1.10.3-1 or later.","affected":[{"fixed":"1.10.3-1","introduced":"0"}],"component":"chafa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.3-1"],"id":"tcs_01M5NGGKSTDPN99Q3BQMKMNJZ9","modified_at":"2026-10-15T08:00:46.441835244Z","published_at":"2022-07-04T11:15:13.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2301","https://security-tracker.debian.org/tracker/CVE-2022-2301"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2301","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2301"}],"summary":"Buffer Over-read in GitHub repository hpjansson/chafa prior to 1.10.3."}