{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGGPDSSXDFVH8ZY9T1DDJP","modified_at":"2026-10-09T09:47:26.119592711Z","published_at":"2022-07-05T13:15:08.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2304","https://security-tracker.debian.org/tracker/CVE-2022-2304"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2304#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2304"}],"summary":"Stack-based Buffer Overflow in GitHub repository vim/vim prior to 9.0."}