{"action":"Upgrade libxml2 to 2.9.14+dfsg-1.3 or later.","affected":[{"fixed":"2.9.14+dfsg-1.3","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.14+dfsg-1.3"],"id":"tcs_01M5NGGR7VQH5VS5T69Z1X7T28","modified_at":"2026-11-03T08:01:02.461512647Z","published_at":"2022-07-05T10:15:08.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2309","https://security-tracker.debian.org/tracker/CVE-2022-2309"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2309#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2309"}],"summary":"NULL Pointer Dereference allows attackers to cause a denial of service (or application crash). This only applies when lxml is used together with libxml2 2.9.10 through 2.9.14. libxml2 2.9.9 and earlie"}