{"action":"Upgrade usbview to 2.0-21-g6fe2f4f-2.1 or later.","affected":[{"fixed":"2.0-21-g6fe2f4f-2.1","introduced":"0"}],"component":"usbview","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0-21-g6fe2f4f-2.1"],"id":"tcs_01M5NGGYG8NZM9KSBNT5M59WPR","modified_at":"2026-10-15T08:00:46.635158102Z","published_at":"2022-01-21T16:15:08.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23220","https://security-tracker.debian.org/tracker/CVE-2022-23220"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23220#Debian:13/usbview","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23220"}],"summary":"USBView 2.1 before 2.2 allows some local users (e.g., ones logged in via SSH) to execute arbitrary code as root because certain Polkit settings (e.g., allow_any=yes) for pkexec disable the authenticat"}