{"action":"Upgrade wpa to 2:2.10-1 or later.","affected":[{"fixed":"2:2.10-1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.10-1"],"id":"tcs_01M5NGGZTTDFH1G1A45T44YMFA","modified_at":"2026-10-15T08:00:57.680775487Z","published_at":"2022-01-17T02:15:06.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23303","https://security-tracker.debian.org/tracker/CVE-2022-23303"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23303","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23303"}],"summary":"The implementations of SAE in hostapd before 2.10 and wpa_supplicant before 2.10 are vulnerable to side channel attacks as a result of cache access patterns. NOTE: this issue exists because of an inco"}