{"action":"Upgrade wpa to 2:2.10-1 or later.","affected":[{"fixed":"2:2.10-1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:2.10-1"],"id":"tcs_01M5NGH0G3F62VC0Z1EWWY6AY4","modified_at":"2026-10-15T08:02:08.305065219Z","published_at":"2022-01-17T02:15:06.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23304","https://security-tracker.debian.org/tracker/CVE-2022-23304"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23304#Debian:13/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23304"}],"summary":"The implementations of EAP-pwd in hostapd before 2.10 and wpa_supplicant before 2.10 are vulnerable to side-channel attacks as a result of cache access patterns. NOTE: this issue exists because of an"}