{"action":"Upgrade pcf2bdf to 1.07-1 or later.","affected":[{"fixed":"1.07-1","introduced":"0"}],"component":"pcf2bdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.07-1"],"id":"tcs_01M5NGH1MFXS9RS1D70CCMA2RE","modified_at":"2026-10-15T08:00:47.175634255Z","published_at":"2022-02-17T13:15:07.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23318","https://security-tracker.debian.org/tracker/CVE-2022-23318"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23318","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23318"}],"summary":"A heap-buffer-overflow in pcf2bdf, versions >= 1.05 allows an attacker to trigger unsafe memory access via a specially crafted PCF font file. This out-of-bound read may lead to an application crash, i"}