{"action":"Upgrade wolfssl to 5.1.1-1 or later.","affected":[{"fixed":"5.1.1-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.1.1-1"],"id":"tcs_01M5NGH2J7HPGFAWSNG5NTKQWF","modified_at":"2026-11-03T06:01:32.026160269Z","published_at":"2022-01-18T21:15:07.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23408","https://security-tracker.debian.org/tracker/CVE-2022-23408"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23408#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23408"}],"summary":"wolfSSL 5.x before 5.1.1 uses non-random IV values in certain situations. This affects connections (without AEAD) using AES-CBC or DES3 with TLS 1.1 or 1.2 or DTLS 1.1 or 1.2. This occurs because of m"}