{"action":"Upgrade ruby-loofah to 2.19.1-1 or later.","affected":[{"fixed":"2.19.1-1","introduced":"0"}],"component":"ruby-loofah","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.19.1-1"],"id":"tcs_01M5NGH9GFEZM7V1Q5B1SCRHDZ","modified_at":"2026-10-15T08:02:42.953177255Z","published_at":"2022-12-14T14:15:10.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23514","https://security-tracker.debian.org/tracker/CVE-2022-23514"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23514#Debian:13/ruby-loofah","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23514"}],"summary":"Loofah is a general library for manipulating and transforming HTML/XML documents and fragments, built on top of Nokogiri. Loofah < 2.19.1 contains an inefficient regular expression that is susceptible"}