{"action":"Upgrade ruby-loofah to 2.19.1-1 or later.","affected":[{"fixed":"2.19.1-1","introduced":"0"}],"component":"ruby-loofah","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.19.1-1"],"id":"tcs_01M5NGH9VMTTPAMSMZN4GFXRQ7","modified_at":"2026-10-15T08:02:42.948827370Z","published_at":"2022-12-14T14:15:10.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23515","https://security-tracker.debian.org/tracker/CVE-2022-23515"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23515#Debian:14/ruby-loofah","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23515"}],"summary":"Loofah is a general library for manipulating and transforming HTML/XML documents and fragments, built on top of Nokogiri. Loofah >= 2.1.0, < 2.19.1 is vulnerable to cross-site scripting via the image/"}