{"action":"Upgrade ruby-loofah to 2.19.1-1 or later.","affected":[{"fixed":"2.19.1-1","introduced":"0"}],"component":"ruby-loofah","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.19.1-1"],"id":"tcs_01M5NGHA4B9AAT2S5VYYDCW2RW","modified_at":"2026-10-15T08:02:42.938237304Z","published_at":"2022-12-14T14:15:10.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23516","https://security-tracker.debian.org/tracker/CVE-2022-23516"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23516#Debian:14/ruby-loofah","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23516"}],"summary":"Loofah is a general library for manipulating and transforming HTML/XML documents and fragments, built on top of Nokogiri. Loofah >= 2.2.0, < 2.19.1 uses recursion for sanitizing CDATA sections, making"}