{"action":"Upgrade ruby-rails-html-sanitizer to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"ruby-rails-html-sanitizer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5NGHAJM98TNHYGCZ4Z8VPJA","modified_at":"2026-10-15T08:01:30.417226486Z","published_at":"2022-12-14T17:15:10.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23518","https://security-tracker.debian.org/tracker/CVE-2022-23518"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23518#Debian:13/ruby-rails-html-sanitizer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23518"}],"summary":"rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Versions >= 1.0.3, < 1.4.4 are vulnerable to cross-site scripting via data URIs when used in combination with L"}