{"action":"Upgrade ruby-rails-html-sanitizer to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"ruby-rails-html-sanitizer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5NGHB3QEKNZAMPJGDVCXMGF","modified_at":"2026-10-15T08:02:09.259632577Z","published_at":"2022-12-14T18:15:17.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23520","https://security-tracker.debian.org/tracker/CVE-2022-23520"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23520#Debian:13/ruby-rails-html-sanitizer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23520"}],"summary":"rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Prior to version 1.4.4, there is a possible XSS vulnerability with certain configurations of Rails::Html::Sanit"}