{"action":"Upgrade libapache2-mod-auth-openidc to 2.4.12.2-1 or later.","affected":[{"fixed":"2.4.12.2-1","introduced":"0"}],"component":"libapache2-mod-auth-openidc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.12.2-1"],"id":"tcs_01M5NGHBQT7WDQ6BZF24WPSTTG","modified_at":"2026-10-15T08:01:43.298986146Z","published_at":"2022-12-14T18:15:20.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23527","https://security-tracker.debian.org/tracker/CVE-2022-23527"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23527#Debian:14/libapache2-mod-auth-openidc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23527"}],"summary":"mod_auth_openidc is an OpenID Certified™ authentication and authorization module for the Apache 2.x HTTP server. Versions prior to 2.4.12.2 are vulnerable to Open Redirect. When providing a logout par"}