{"action":"Upgrade xrdp to 0.9.17-2.1 or later.","affected":[{"fixed":"0.9.17-2.1","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.17-2.1"],"id":"tcs_01M5NGHDDKMSXGR51WY40VS08E","modified_at":"2026-10-15T08:01:42.872969176Z","published_at":"2022-02-07T22:15:08.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23613","https://security-tracker.debian.org/tracker/CVE-2022-23613"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23613#Debian:13/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23613"}],"summary":"xrdp is an open source remote desktop protocol (RDP) server. In affected versions an integer underflow leading to a heap overflow in the sesman server allows any unauthenticated attacker which is able"}