{"action":"Upgrade puma to 5.6.4-1 or later.","affected":[{"fixed":"5.6.4-1","introduced":"0"}],"component":"puma","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.4-1"],"id":"tcs_01M5NGHE58ZN44B3GMAFS9K5V5","modified_at":"2026-10-15T08:01:44.050164986Z","published_at":"2022-02-11T22:15:07.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23634","https://security-tracker.debian.org/tracker/CVE-2022-23634"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23634","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23634"}],"summary":"Puma is a Ruby/Rack web server built for parallelism. Prior to `puma` version `5.6.2`, `puma` may not always call `close` on the response body. Rails, prior to version `7.0.2.2`, depended on the respo"}