{"action":"Upgrade swtpm to 0.7.1-1 or later.","affected":[{"fixed":"0.7.1-1","introduced":"0"}],"component":"swtpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.1-1"],"id":"tcs_01M5NGHEPQK2FT9EDN0QKJK798","modified_at":"2026-10-15T08:01:44.516580325Z","published_at":"2022-02-18T21:15:13.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23645","https://security-tracker.debian.org/tracker/CVE-2022-23645"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23645","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23645"}],"summary":"swtpm is a libtpms-based TPM emulator with socket, character device, and Linux CUSE interface. Versions prior to 0.5.3, 0.6.2, and 0.7.1 are vulnerable to out-of-bounds read. A specially crafted heade"}