{"action":"Upgrade node-prismjs to 1.27.0+dfsg+~1.26.0-1 or later.","affected":[{"fixed":"1.27.0+dfsg+~1.26.0-1","introduced":"0"}],"component":"node-prismjs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.27.0+dfsg+~1.26.0-1"],"id":"tcs_01M5NGHF25RK43KXWSRXFTP5DP","modified_at":"2026-10-15T08:01:43.671282654Z","published_at":"2022-02-18T15:15:07.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23647","https://security-tracker.debian.org/tracker/CVE-2022-23647"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23647#Debian:13/node-prismjs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23647"}],"summary":"Prism is a syntax highlighting library. Starting with version 1.14.0 and prior to version 1.27.0, Prism's command line plugin can be used by attackers to achieve a cross-site scripting attack. The com"}