{"action":"Upgrade containerd to 1.6.1~ds1-1 or later.","affected":[{"fixed":"1.6.1~ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.1~ds1-1"],"id":"tcs_01M5NGHFPRQNVESVS86F00DTH9","modified_at":"2026-10-15T08:01:43.584192970Z","published_at":"2022-03-03T14:15:07.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23648","https://security-tracker.debian.org/tracker/CVE-2022-23648"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23648#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23648"}],"summary":"containerd is a container runtime available as a daemon for Linux and Windows. A bug was found in containerd prior to versions 1.6.1, 1.5.10, and 1.14.12 where containers launched through containerd’s"}