{"action":"Upgrade phpmyadmin to 4:5.1.3+dfsg1-1 or later.","affected":[{"fixed":"4:5.1.3+dfsg1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:5.1.3+dfsg1-1"],"id":"tcs_01M5NGHH7K93DA28EGME2F7P7Z","modified_at":"2026-10-15T08:01:44.232186650Z","published_at":"2022-01-22T02:15:07.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23808","https://security-tracker.debian.org/tracker/CVE-2022-23808"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23808#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23808"}],"summary":"An issue was discovered in phpMyAdmin 5.1 before 5.1.2. An attacker can inject malicious code into aspects of the setup script, which can allow XSS or HTML injection."}