{"action":"Upgrade expat to 2.4.3-2 or later.","affected":[{"fixed":"2.4.3-2","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.3-2"],"id":"tcs_01M5NGHJS969FE10S7GHZS1HEV","modified_at":"2026-10-15T09:47:37.415635650Z","published_at":"2022-01-24T02:15:06.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23852","https://security-tracker.debian.org/tracker/CVE-2022-23852"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23852#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23852"}],"summary":"Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES."}