{"action":"Upgrade ktexteditor to 5.93.0-1 or later.","affected":[{"fixed":"5.93.0-1","introduced":"0"}],"component":"ktexteditor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.93.0-1"],"id":"tcs_01M5NGHKB6FR4JXX1ABPC7DSYM","modified_at":"2026-10-15T08:01:00.029731326Z","published_at":"2022-02-11T18:15:11.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23853","https://security-tracker.debian.org/tracker/CVE-2022-23853"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23853#Debian:12/ktexteditor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23853"}],"summary":"The LSP (Language Server Protocol) plugin in KDE Kate before 21.12.2 and KTextEditor before 5.91.0 tries to execute the associated LSP server binary when opening a file of a given type. If this binary"}