{"action":"Upgrade expat to 2.4.3-3 or later.","affected":[{"fixed":"2.4.3-3","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.3-3"],"id":"tcs_01M5NGHPD7GPX0GYCQ77XBME8T","modified_at":"2026-10-15T09:47:30.483388634Z","published_at":"2022-01-26T19:15:08.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-23990","https://security-tracker.debian.org/tracker/CVE-2022-23990"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-23990#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-23990"}],"summary":"Expat (aka libexpat) before 2.4.4 has an integer overflow in the doProlog function."}