{"action":"Upgrade cookiecutter to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"cookiecutter","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NGHQCMHQV70PEDJPE3AJMF","modified_at":"2026-11-03T08:03:51.120453244Z","published_at":"2022-06-08T08:15:07.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24065","https://security-tracker.debian.org/tracker/CVE-2022-24065"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24065#Debian:13/cookiecutter","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24065"}],"summary":"The package cookiecutter before 2.1.1 are vulnerable to Command Injection via hg argument injection. When calling the cookiecutter function from Python code with the checkout parameter, it is passed t"}