{"action":"Upgrade zip4j to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"zip4j","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NGHXF3C0RQSZJPZ4KMPSBP","modified_at":"2026-10-15T08:01:42.324455423Z","published_at":"2022-02-24T15:15:29.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24615","https://security-tracker.debian.org/tracker/CVE-2022-24615"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24615#Debian:13/zip4j","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24615"}],"summary":"zip4j up to v2.10.0 can throw various uncaught exceptions while parsing a specially crafted ZIP file, which could result in an application crash. This could be used to mount a denial of service attack"}