{"action":"Upgrade ckeditor to 4.19.0+dfsg-1 or later.","affected":[{"fixed":"4.19.0+dfsg-1","introduced":"0"}],"component":"ckeditor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.19.0+dfsg-1"],"id":"tcs_01M5NGJ1KD94KMTNZ2WGHFGVM9","modified_at":"2026-11-03T08:02:43.747888985Z","published_at":"2022-03-16T17:15:07.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24729","https://security-tracker.debian.org/tracker/CVE-2022-24729"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24729","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24729"}],"summary":"CKEditor4 is an open source what-you-see-is-what-you-get HTML editor. CKEditor4 prior to version 4.18.0 contains a vulnerability in the `dialog` plugin. The vulnerability allows abuse of a dialog inpu"}