{"action":"Upgrade redis to 5:7.0.1-4 or later.","affected":[{"fixed":"5:7.0.1-4","introduced":"0"}],"component":"redis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5:7.0.1-4"],"id":"tcs_01M5NGJ1P8KZPW5JPBB9Q9P79N","modified_at":"2026-10-15T08:01:45.518970001Z","published_at":"2022-04-27T20:15:09.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24735","https://security-tracker.debian.org/tracker/CVE-2022-24735"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24735","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24735"}],"summary":"Redis is an in-memory database that persists on disk. By exploiting weaknesses in the Lua script execution environment, an attacker with access to Redis prior to version 7.0.0 or 6.2.7 can inject Lua"}