{"action":"Upgrade jupyter-notebook to 6.4.12-1 or later.","affected":[{"fixed":"6.4.12-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.4.12-1"],"id":"tcs_01M5NGJ30WM5PAZ4N4CVGN35SA","modified_at":"2026-10-15T08:00:51.041412396Z","published_at":"2022-03-31T23:15:07.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24758","https://security-tracker.debian.org/tracker/CVE-2022-24758"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24758#Debian:13/jupyter-notebook","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24758"}],"summary":"The Jupyter notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.9, unauthorized actors can access sensitive information from server logs. Anytime a 5xx error i"}