{"action":"Upgrade waitress to 2.1.1-1 or later.","affected":[{"fixed":"2.1.1-1","introduced":"0"}],"component":"waitress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.1-1"],"id":"tcs_01M5NGJ3VSFDF636RPCTNX1QD3","modified_at":"2026-10-15T08:01:03.539235822Z","published_at":"2022-03-17T13:15:07.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24761","https://security-tracker.debian.org/tracker/CVE-2022-24761"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24761#Debian:13/waitress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24761"}],"summary":"Waitress is a Web Server Gateway Interface server for Python 2 and 3. When using Waitress versions 2.1.0 and prior behind a proxy that does not properly validate the incoming HTTP request matches the"}