{"action":"Upgrade ring to 20230206.0~ds1-1 or later.","affected":[{"fixed":"20230206.0~ds1-1","introduced":"0"}],"component":"ring","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["20230206.0~ds1-1"],"id":"tcs_01M5NGJ44G9APAK3C5XBDCKDYV","modified_at":"2026-10-15T08:00:50.784326484Z","published_at":"2022-03-30T21:15:07.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24763","https://security-tracker.debian.org/tracker/CVE-2022-24763"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24763#Debian:12/ring","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24763"}],"summary":"PJSIP is a free and open source multimedia communication library written in the C language. Versions 2.12 and prior contain a denial-of-service vulnerability that affects PJSIP users that consume PJSI"}