{"action":"Upgrade ring to 20230206.0~ds1-1 or later.","affected":[{"fixed":"20230206.0~ds1-1","introduced":"0"}],"component":"ring","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["20230206.0~ds1-1"],"id":"tcs_01M5NGJ4AGAAEFWEMBT65V321Y","modified_at":"2026-11-03T08:03:50.690112930Z","published_at":"2022-03-22T17:15:07.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24764","https://security-tracker.debian.org/tracker/CVE-2022-24764"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24764#Debian:12/ring","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24764"}],"summary":"PJSIP is a free and open source multimedia communication library written in C. Versions 2.12 and prior contain a stack buffer overflow vulnerability that affects PJSUA2 users or users that call the AP"}