{"action":"Upgrade mitmproxy to 8.1.1-1 or later.","affected":[{"fixed":"8.1.1-1","introduced":"0"}],"component":"mitmproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.1.1-1"],"id":"tcs_01M5NGJ4RTWE62Q9BWA8G3JN8H","modified_at":"2026-11-03T08:03:51.248957798Z","published_at":"2022-03-21T19:15:11.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-24766","https://security-tracker.debian.org/tracker/CVE-2022-24766"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-24766#Debian:14/mitmproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-24766"}],"summary":"mitmproxy is an interactive, SSL/TLS-capable intercepting proxy. In mitmproxy 7.0.4 and below, a malicious client or server is able to perform HTTP request smuggling attacks through mitmproxy. This me"}